XUNO Service - Payment Gateway (xunocrmdev) is back up – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Payment Gateway (xunocrmdev) is back up
Resolved
Major outage
Started 14 days ago
Fri, Aug 28, 2026
Lasted 2 minutes
Fri, Aug 28, 2026
7:05
7:07 AM
UTC
Affected
Other Services
Payment Gateway (xunocrmdev)
Operational from 7:05 AM to 7:07 AM
Updates
Resolved
Fri, Aug 28, 2026 at 7:07 AM
UTC
Resolved
Fri, Aug 28, 2026 at 7:07 AM
UTC
Payment Gateway (xunocrmdev) is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
Fri, Aug 28, 2026 at 7:05 AM
UTC
Investigating
Fri, Aug 28, 2026 at 7:05 AM
UTC
Payment Gateway (xunocrmdev) is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC